HostPapa Urgent Joomla Ugrade Instructions

It looks like HostPapa web hosting’s Joomla sites may be coming under attack.  Please see the note below.  Maybe you should consider HostGator instead.

Dear HostPapa Customer,

It has recently come to our attention that Joomla! 1.6.x/1.7.x/2.5.0-2.5.2 suffers from a privilege escalation vulnerability. All clients with Joomla! versions 1.5 – 2.5.2 are at risk. This has resulted in unusually high server activity at HostPapa and we are taking measures to isolate customers whose accounts are potentially at risk.

To ensure that your website and files are secure, we strongly urge you to upgrade your version of Joomla! immediately.

Instructions to upgrade from 1.7 to 2.5:
http://docs.joomla.org/Upgrading_from_Joomla_1.7_to_Joomla_2.5

Please note:
If you are still using version 1.6, you must first upgrade to version 1.7 before upgrading from 1.7 to 2.5:
http://docs.joomla.org/Upgrading_1.6.5_to_1.7

Please complete this upgrade as soon as possible. If you do not upgrade your Joomla! version and your account continues to cause server issues, your account may need to be suspended temporarily until a solution is found.

Should you have any questions or require further information, please open a support ticket by visiting http://hostpapasupport.com/go/submit-ticket.shtml

Sincerely,

The HostPapa Support Team

{ 0 comments… add one now }

Leave a Comment

Previous post: